Close Menu

Forum

site issues / Chat Bugs & User Support / Transgender Forum

You are not logged in.

#1 Feb 18, 2020 10:16:PM

AQM63
Member

site issues

had a problem signing in....said a 'proxy' issue, after getting into chat, i shortly after lost theroom again.   Also seems that chatters are not being removed from the chatters list in the rooms again.

Last edited by AQM63 (Feb 19, 2020 1:36:AM)

Offline

#2 Feb 19, 2020 12:04:AM

JFactor22
Member

Re: site issues

Same Issue. Hopefully a bug in the server and will be fixed soon.

Offline

#3 Feb 19, 2020 12:25:AM

vicki1cd
Member

Re: site issues

pity, AQM, hoping to chat with you again

Offline

#4 Feb 19, 2020 3:30:PM

KarenACooper
Member

Re: site issues

They need to fix the glitch

Offline

#5 Feb 19, 2020 4:03:PM

ErinTX
Member

Re: site issues

Overall performance has been tough since yesterday.  Timeouts etc...

Offline

#6 Feb 19, 2020 4:27:PM

jojo64646464
Member

Re: site issues

Cannot enter chat, not sure what’s been changed but needs to be fixed as total crap.

Offline

#7 Feb 20, 2020 2:17:AM

coper127
Member

Re: site issues

What is up wit the chat still?

Offline

#8 Feb 20, 2020 4:08:AM

LauraCD
Member

Re: site issues

Seems to be ongoing,..... have a wonderful night everyone.

Offline

#9 Feb 20, 2020 4:52:AM

TammyCD
Member

Re: site issues

Same issue. Is there an update?

Offline

#10 Feb 20, 2020 6:25:AM

chrissyw02
Member

Re: site issues

can't get back in chat.

Offline

#11 Feb 20, 2020 1:42:PM

ariag1986
Member

Re: site issues

Still unable to get into chat.

Offline

#12 Feb 20, 2020 3:37:PM

ErinTX
Member

Re: site issues

Admins,

Been down for days, obviously you are having some code issue interfacing with the chat provider or are having some other dispute and they locked it out.

When can we expect a resolution of at least an update?

Thanks,

Offline

#13 Feb 20, 2020 3:42:PM

Shelby6970
Member

Re: site issues

Unable to get into chat for days. On the rare occasion that I do get in I lose connection almost immediately.
It would be nice if someone could let us know what the problem is and what is being done to correct it.

Offline

#14 Feb 20, 2020 4:12:PM

ashleesissy
Member

Re: site issues

Guess they are trying to fix it...so so frustrating.

Offline

#15 Feb 20, 2020 4:27:PM

wnyguy
Member

Re: site issues

I've been having the same problem for the last two days.  I get:

Proxy Error
The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request
Reason: Error reading from remote server

Additionally, a 502 Bad Gateway error was encountered while trying to use an ErrorDocument to handle the request.

Offline

#16 Feb 20, 2020 10:54:PM

GingerM45
Member

Re: site issues

Still not working, :-(

Offline

#17 Feb 21, 2020 7:40:AM

serviceman
Administrator

Re: site issues

Please refer to the topic titled "Chat update version 3.0.1". I just did a major update that should address these issues. Please let me know if you experience any more issues.

Offline

Powered by FluxBB